Mikrotik RIP Routing Configuration








## Mikrotik RIP Routing Configuration ##

In this video training, 3 routers will connect each other through RIP routing.

Follow the following step for configuration.

Router 1:

/ip address
add address=192.168.10.1/24 interface=ether1
add address=192.168.50.1/24 interface=ether2
add address=192.168.100.1/24 interface=ether3

/routing rip interface
add authentication=none authentication-key="" disabled=no in-prefix-list="" \
    interface=all key-chain="" out-prefix-list="" passive=no receive=v2 send=v2

/routing rip network
add disabled=no network=192.168.10.0/24
add disabled=no network=192.168.50.0/24
add disabled=no network=192.168.100.0/24

Router 2:

/ip address
add address=192.168.50.2/24 interface=ether1
add address=172.20.20.1/24 interface=ether2
add address=10.10.20.1/24 interface=ether3

/routing rip interface
add authentication=none authentication-key="" disabled=no in-prefix-list="" \
    interface=all key-chain="" out-prefix-list="" passive=no receive=v2 send=v2

/routing rip network
add disabled=no network=172.20.20.0/24
add disabled=no network=192.168.50.0/24
add disabled=no network=10.10.20.0/24

Router 3:
/ip address
add address=172.20.20.2/24 interface=ether1
add address=172.20.30.1/24 interface=ether2

/routing rip interface
add authentication=none authentication-key="" disabled=no in-prefix-list="" \
    interface=all key-chain="" out-prefix-list="" passive=no receive=v2 send=v2

/routing rip network
add disabled=no network=172.20.20.0/24
add disabled=no network=172.20.30.0/24

Now test connection from each router!!!

Done!!
Share on Google Plus

About somono chek

Hi, I am Somono Chek. I've been working in IT field for 8 years. I created this blog for sharing my experiences and knowledge for this 8 years related to IT Skill: Networking, Network Security, Linux Server, Windows Server and other skill related to IT.

0 comments:

Post a Comment