Mikrotik Static Routing Configuration






## Mikrotik Static Routing Configuration ##


In this video training, 3 routers will connect each other through static routing.

Follow the step for configuration.

Router 1:
/ip address
add address=192.168.10.1/24 interface=ether1
add address=192.168.50.1/24 interface=ether2

/ip route
add dst-address=172.20.20.0/24 gateway=192.168.50.2
add dst-address=172.20.30.0/24 gateway=192.168.50.2
add dst-address=10.10.20.0/24 gateway=192.168.50.2


Router 2:
/ip address
add address=192.168.50.2/24 interface=ether1
add address=172.20.20.1/24 interface=ether2
add address=10.10.20.1/24 interface=ether3

/ip route
add dst-address=192.168.10.0/24 gateway=192.168.50.1
add dst-address=172.20.30.0/24 gateway=172.20.20.2


Router 3:
/ip address
add address=172.20.20.2/24 interface=ether1
add address=172.20.30.1/24 interface=ether2

/ip route
add dst-address=0.0.0.0/0 gateway=172.20.20.1

(0.0.0.0/0 = all ip address. It means to reach all ip address, we need to pass through gateway 172.20.20.1)


Now test connection from each router!!!

Done!!!
Share on Google Plus

About somono chek

Hi, I am Somono Chek. I've been working in IT field for 8 years. I created this blog for sharing my experiences and knowledge for this 8 years related to IT Skill: Networking, Network Security, Linux Server, Windows Server and other skill related to IT.

0 comments:

Post a Comment